WordPress Changes Minimum PHP Version to 5.6 | AWESEM

Earlier this year we blogged about the importance of keeping your site’s PHP version up to date as WordPress would begin displaying warnings on sites running outdated versions. That time has arrived, with support for PHP 5.2-5.5 being discontinued and 5.6 being the minimum requirement.

Any sites that are still running PHP 5.5 or earlier will not be able to upgrade their WordPress version until they are running PHP 5.6 or higher, though security updates will still be available. While the exact date has not been determined, the minimum PHP requirement will be amended to PHP 7 in December ’19.

Around 20% of WordPress installs are impacted by this change, with almost 50% up to date with PHP versions of 7.0 or higher.

If your site is currently running PHP 5.6 we do urge you to ensure you have a plan in place to upgrade your site to (at least) PHP 7.0 ahead of the December deadline to avoid any site warnings when the new minimum version is introduced.

Comments are closed.

Telephone

+44 (0) 20 7193 1411

Address

Portland House
Bressenden Place
London, SW1E 5RS, UK

Project Enquiry

Want to talk to us about a project?
Contact us here